社区应用 最新帖子 精华区 社区服务 会员列表 统计排行 社区论坛任务 迷你宠物
  • 4049阅读
  • 1回复

关于使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动的解决办法

级别: 大掌柜
发帖
7343
铜板
6618
人品值
1388
贡献值
28
交易币
100
好评度
7488
信誉值
10
金币
0
所在楼道
学一楼
问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, S(rnVsW%Ki  
~bis!(}p-  
提示: @Y+kg  
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." [FBc&HN  
Wu l8ej:  
?q0a^c?A^  
原因: vq@"y%C4  
"u{ymJ]t  
PHP压缩包里的php5apache2.dll只适用于apache2.0.* ;2^zkmDM  
0/cgOP!^  
解决方法: 6vzvH  
)ub!tm  
下载 这个文件 并解压.共有三个文件. mXsSOAD<  
5bol)Z9BO  
vcredist_x86.exe =w:H9uj6F  
php5apache2.dll {yi!vw  
httpd.exe.manifest #kJ8 qN  
0t*PQ%  
'8I=Tn  
好,开始 7dlMDHp\Y  
s"8z q ;)  
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. )a+bH</'  
Qb;]4[3  
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. "kucFf f  
kpk ^Uw%f  
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) FE#| 5;q.  
ONc#d'-L  
完成!去重启你的apache2.2试试吧.
评价一下你浏览此帖子的感受

精彩

感动

搞笑

开心

愤怒

无聊

灌水
级别: 大掌柜
发帖
7343
铜板
6618
人品值
1388
贡献值
28
交易币
100
好评度
7488
信誉值
10
金币
0
所在楼道
学一楼
只看该作者 1 发表于: 2006-07-01
上次配置服务器的时候遇到这个问题 z3w;W{2Q;V  
JBISA _Y  
后来总算解决了
附件: php5apache2.dll--php5.1.x.part1.rar (1424 K) 下载次数:2
附件: php5apache2.dll--php5.1.x.part2.rar (1178 K) 下载次数:4
描述
快速回复

您目前还是游客,请 登录 或 注册
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
认证码:
验证问题:
10+5=?,请输入中文答案:十五