问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, ua. 6?W)
% 'L=
提示: KlSY^(kHR
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." swe8
'DB({s
ZeDDH
原因: H]]>sE
2Xk1AS
PHP压缩包里的php5apache2.dll只适用于apache2.0.* z<C~DH
Vv*5{_
解决方法: 07HX5 Hd
=,}!Ns{k
下载 这个文件 并解压.共有三个文件. rqG6Ll`=+
8)Bn?6.
vcredist_x86.exe T J"{nB
php5apache2.dll :[$i~V
httpd.exe.manifest *TMM:w|1
`:^)"#z)
X#\P.$
好,开始 %@,:RA\pm
5tbiNm^X
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. y5opdIaT
h11bK'TIv
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. f<xt3
@o-evH;G
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) ~NJL S-
/(}l[jf
完成!去重启你的apache2.2试试吧.