社区应用 最新帖子 精华区 社区服务 会员列表 统计排行 社区论坛任务 迷你宠物
  • 4051阅读
  • 1回复

关于使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动的解决办法

级别: 大掌柜
发帖
7343
铜板
6618
人品值
1388
贡献值
28
交易币
100
好评度
7488
信誉值
10
金币
0
所在楼道
学一楼
问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, ua.6?W)  
% 'L=  
提示: KlSY^(kHR  
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." swe8  
'DB({s  
 ZeDDH  
原因: H]]>sE  
2Xk1A S  
PHP压缩包里的php5apache2.dll只适用于apache2.0.* z<C~DH  
Vv* 5{_  
解决方法: 07HX5 Hd  
=,} !Ns{k  
下载 这个文件 并解压.共有三个文件. rqG6Ll`=+  
8)Bn?6.  
vcredist_x86.exe T J"{nB  
php5apache2.dll :[$i~V  
httpd.exe.manifest *TMM:w|1  
`:^)"#z)  
X#\P.$  
好,开始 %@,:RA\pm  
5tbiNm^X  
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. y5opdIaT  
h11bK'TIv  
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. f<x t3  
@o-evH;G  
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) ~NJLS-  
/(}l[jf  
完成!去重启你的apache2.2试试吧.
评价一下你浏览此帖子的感受

精彩

感动

搞笑

开心

愤怒

无聊

灌水
级别: 大掌柜
发帖
7343
铜板
6618
人品值
1388
贡献值
28
交易币
100
好评度
7488
信誉值
10
金币
0
所在楼道
学一楼
只看该作者 1 发表于: 2006-07-01
上次配置服务器的时候遇到这个问题 >5YYij5Aj  
)}k`X<~k  
后来总算解决了
附件: php5apache2.dll--php5.1.x.part1.rar (1424 K) 下载次数:2
附件: php5apache2.dll--php5.1.x.part2.rar (1178 K) 下载次数:4
描述
快速回复

您目前还是游客,请 登录 或 注册
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
认证码:
验证问题:
10+5=?,请输入中文答案:十五