问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, HmpV;
<t3
AH
]L C6-
提示: 8=3$U+
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." -<5H8P-
d`KW]HJw
={nuz-3
原因: -:V2Dsr6;
HF%)ip+
PHP压缩包里的php5apache2.dll只适用于apache2.0.* 'L6+B1Op
PLWx'N-kqL
解决方法: <-|g>
T)cbpkH4
下载 这个文件 并解压.共有三个文件. 84-7!< 6i
-axmfE?g0
vcredist_x86.exe SA6.g2pFz
php5apache2.dll j"<F?k@`Q
httpd.exe.manifest [u8JqX
V[">SiOg
LMYO>]dg
好,开始 -GL-&^3IjH
f>+:UGmP
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. oz?6$oE(bt
M+\LH
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. 5?MKx!%
cK2Us+h
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) S]DYEL$
"cX*GTNi8
完成!去重启你的apache2.2试试吧.